Support Forum

Ask questions and get help from MobileTogether experts.
MobileTogether Product Information
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
wolfgang  
#1 Posted : Friday, August 14, 2015 6:31:14 PM(UTC)
wolfgang

Rank: Advanced Member

Groups: Registered
Joined: 6/23/2015(UTC)
Posts: 59
Germany

Thanks: 5 times
Posting a $XML source with "save to http" sends duplicate requests to my server. The console log looks well(one request). Possibly any typical misconfig known?
Thanks
Log:
Starting Simulation ...
Executed on server: Next page: New Page1
Executed on server: Load '$XML1' (Url: S:\....xml)
Execution Time: 0.00s
Data transferred from server to client: New page XML '$XML1'
Executed on client: Edit Field Edit Field1: set '$XML1/items/item/description' to 'e' (previous value was '')
Executed on server: Control Action of Button Button1:
Executing HTTP POST request 'http://demo.....'
parameter 'description' set to 'e'
Simulation - 0 error(s), 0 warning(s)
bbv  
#2 Posted : Saturday, August 15, 2015 12:08:32 PM(UTC)
bbv

Rank: Administration

Groups: Registered, Administrators
Joined: 7/21/2014(UTC)
Posts: 495

Was thanked: 87 time(s) in 87 post(s)
Can you please contact Altova Support with this issue. They will require some additional information, I guess.
wolfgang  
#3 Posted : Thursday, August 20, 2015 9:01:30 AM(UTC)
wolfgang

Rank: Advanced Member

Groups: Registered
Joined: 6/23/2015(UTC)
Posts: 59
Germany

Thanks: 5 times
Support: "... entered as a bug into our issues tracking database under the tracking number and title: 48738 - 'Save to HTTP' sends duplicate requests"
Users browsing this topic
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.