Support Forum

Ask questions and get help from MobileTogether experts.
MobileTogether Product Information
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
jwatt222  
#1 Posted : Saturday, June 13, 2020 7:52:51 PM(UTC)
jwatt222

Rank: Advanced Member

Groups: Registered
Joined: 5/23/2016(UTC)
Posts: 114
United States
Location: Virginia

Thanks: 19 times
Just updated to 6.0 Sp1. I used the Quick Install on both the designer and the Server.

The Server registers new users from Google and Apple but while users logging in directly are not being assigned licenses they are using my apps just fine.

Please help! What do I do to fix this? Tried reinstalling but it did not fix the problem.

Thanks,
jwatt222  
#2 Posted : Tuesday, June 16, 2020 11:31:21 AM(UTC)
jwatt222

Rank: Advanced Member

Groups: Registered
Joined: 5/23/2016(UTC)
Posts: 114
United States
Location: Virginia

Thanks: 19 times
Hello? Anybody can help?
K101  
#3 Posted : Tuesday, June 16, 2020 2:13:16 PM(UTC)
K101

Rank: Newbie

Groups: Registered, Administrators
Joined: 12/2/2015(UTC)
Posts: 7

Originally Posted by: jwatt222 Go to Quoted Post
Hello? Anybody can help?

Please contact Altova Support directly. I would recommend you include some screenshots of the problem.
jwatt222  
#4 Posted : Tuesday, June 16, 2020 3:10:14 PM(UTC)
jwatt222

Rank: Advanced Member

Groups: Registered
Joined: 5/23/2016(UTC)
Posts: 114
United States
Location: Virginia

Thanks: 19 times
Not sure what to take a screenshot of. It's not assigning the license.

Have anyone else had this problem?
jwatt222  
#5 Posted : Tuesday, June 30, 2020 10:27:03 PM(UTC)
jwatt222

Rank: Advanced Member

Groups: Registered
Joined: 5/23/2016(UTC)
Posts: 114
United States
Location: Virginia

Thanks: 19 times
Solved!
Users browsing this topic
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.