Support Forum

Ask questions and get help from MobileTogether experts.
MobileTogether Product Information
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
nigel  
#1 Posted : Sunday, March 31, 2019 12:32:25 PM(UTC)
nigel

Rank: Advanced Member

Groups: Registered
Joined: 1/20/2017(UTC)
Posts: 58
United Kingdom
Location: sussex

Thanks: 1 times
I have just built a new mobiletogether server (5.1) and setup the permissions as before but now when I try to deploy it I get the error:-
Workflow validation for '/public/test <5.1>' failed on the server.
Solution 'test' validation failed.
I can see/create containers before deploying so I am confused as to ehy this is heppening.
Any help would be appreciated.

Regards
Nigel
bbv  
#2 Posted : Sunday, March 31, 2019 10:55:38 PM(UTC)
bbv

Rank: Administration

Groups: Registered, Administrators
Joined: 7/21/2014(UTC)
Posts: 397

Was thanked: 66 time(s) in 66 post(s)
Are you using the 5.1 version of Designer to deploy? If not - install it. You might get the same validation error already in Designer, which would be clearer then
nigel  
#3 Posted : Monday, April 1, 2019 1:15:27 AM(UTC)
nigel

Rank: Advanced Member

Groups: Registered
Joined: 1/20/2017(UTC)
Posts: 58
United Kingdom
Location: sussex

Thanks: 1 times
Yes, the server and designer are both 5.1
AFC  
#4 Posted : Monday, April 1, 2019 8:24:11 AM(UTC)
AFC

Rank: Administration

Groups: Registered, Administrators
Joined: 9/15/2014(UTC)
Posts: 71
Austria

Was thanked: 10 time(s) in 10 post(s)
Hi Nigel!

In case you still have the problem, please contact our Support team.
nigel  
#5 Posted : Monday, April 1, 2019 10:21:35 AM(UTC)
nigel

Rank: Advanced Member

Groups: Registered
Joined: 1/20/2017(UTC)
Posts: 58
United Kingdom
Location: sussex

Thanks: 1 times
I have now published the app but when I try and look at it on the phone it comes up with cancelled. Also now, in designer, when I try to connect to an sql database on port 1434 it lists the databases and the test works but when I try and save it says "the database connection could not be resolved".
Users browsing this topic
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.